To top
Support & Downloads Support & Downloads

Почему не работает установка SmartShelter PDF 6.01, хотя запущен процесс удаления более старых версий?

Share:

В процессе установки SmartShelter PDF 6.01 появляется сообщение: "Уже установлена более старая версия SmartShelter PDF. Пожалуйста, удалите ее."

Нужно сделать следующее:

  • Скачать утилиту Fix Installation с нашего сайта.
    Утилита находится в разделе с программным обеспечением на вкладке "Поддержка и Загрузки | Пользователь" или "Поддержка и Загрузки | Разработчик".
  • Запустите с правами администратора утилиту.
    Это действие временно восстановит требуемые записи в реестре.
  • Удалить SmartShelter PDF.
  • Запустить утилиту снова, чтобы удалить внесенные в реестр изменения.

Теперь можно установить SmartShelter PDF Version 6.01.