To top
Support & Downloads Support & Downloads
request sdk

On direct programming a license via the "Depot | Get Licenses" page using Internet Explorer Version 10 or higher, an error message states that the browser version is too old. What can I do?

Share:

If the following error message is displayed on the "Depot | Get Licenses" page, you can fix the site display problems with the Compatibility View settings of Internet Explorer.

There are two alternative workarounds.

Open the menu item "Tools | Compatibility View Settings" in Internet Explorer, and proceed as follows:

  • Check whether the website is added to the Compatibility View and, if so, remove the website from the list.
  • Check whether the website is listed as an Intranet site and, if so, deactivate the option "Display intranet sites in Compatibility View".