To top
Support & Downloads Support & Downloads

Warum kann ab dem 06.09.2013 beim Abholen von Lizenzen eine Sicherheitswarnmeldung erscheinen?

Share:

Das Zertifikat für das Wibu Java-Plugins (WibuCmTrigger) kann ab dem 06.09.2013 abgelaufen sein. Dieses Verhalten können Sie durch das Ersetzen des Wibu Java-Plugins mit einem aktualisierten WibuCmTrigger.jar-Datei in der VM beheben. Bitte gehen Sie wie folgt vor:

  • Herunterladen des aktualisierten WibuCmTrigger.jar-Datei von unserer Webseite unter "Support & Downloads | Entwickler | CodeMeter License Central | Updates License Central".
  • Hochladen der Datei in die CodeMeter License Central VM.

Zum Hochladen der Datei WibuCmTrigger.jar in die CodeMeter License Central gehen Sie wie folgt vor:

  • Anmelden am Webmin.
  • Navigieren links auf den "Other | Upload and Download"-Eintrag.
  • Aktivieren rechts des "Upload to Server"-Karteireiters.
  • Auswählen der Datei WibuCmTrigger.jar über das "Files to upload"-Feld.
  • Festlegen des Zielverzeichnisses /var/www/LicenseCentral/public/plugin über das "File or directory to upload to"-Feld.
  • Klicken der "Upload"-Schaltfläche, um das Hochladen zu starten.

Das Ersetzen der Datei WibuCmTrigger.jar muss auch in einem vorhandenen WebDepot der Intenet Edition vorgenommen werden.